# Net Switch 28PORT 1000T Poe+/AT-IGS950/28PS-950 Allied

> The Allied Telesis iGS950 Series of WebSmart network switches demonstrates the Allied Telesis commitment to environmentally-friendly processes and products, minimizing power consumption through the use of a high efficiency power supply and a low power chipset. Featuring PoE+, iGS950 Series switches 

- Marcă: ALLIED
- Categorie: [Rețelistică](https://rightchoice.ro/categorie/retelistica) > Switch-uri
- Cod (EAN/MPN): 767035239569
- Preț: **2354.00 RON** (TVA inclus)
- Stoc: în stoc, pe stoc la distribuitor
- Livrare: curier în toată România, 1-3 zile lucrătoare din stocul propriu sau al distribuitorului, 7-14 zile lucrătoare când distribuitorul îl aduce de la furnizor; ridicare gratuită din magazin (Gheorgheni)
- Garanție: 24+36R months (Manufacturer)
- Pagina produsului: https://rightchoice.ro/produs/net-switch-28port-1000t-poe-at-igs950-28ps-950-allied (versiunea HTML)
- Imagini: https://rightchoice.ro/img/p/aHR0cHM6Ly9zdGF0aWMuZWxrby5jbG91ZC9Qcm9kdWN0SW1hZ2VzL2JiYjIxMzhkLWE3YWQtNDUyNi04Y2QwLTY1YzdiOTViNmE4Mi5KcGVn.J9Q-wZcuB8_r.jpg

## Specificații

| Specificație | Valoare |
|---|---|
| Model | iGS950/28PS |
| Tip switch | Managed |
| Switch layer | L2 |
| Suport QoS | Da |
| Administrare web | Da |
| Configuring Location Settings (CLI) | Da |
| MIB support | RFC 1213 MIB-II RFC 1643 Ethernet MIB RFC 1493 Bridge MIB RFC 2131 DHCPv4 server and client Private Enterprise MIB (Allied Telesis provides the spec) |
| Număr porturi Ethernet RJ-45 | 24 |
| Tip porturi Ethernet RJ-45 | Gigabit Ethernet (10/100/1000) |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Număr porturi SFP combo | 4 |
| Standarde rețea | IEEE 802.1D/IEEE 802.1p/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ad/IEEE 802.3at |
| Suport 10G | Nu |
| Copper ethernet cabling technology | 1000BASE-T/100BASE-T/10BASE-T |
| Full duplex | Da |
| Viteză Ethernet | 10,1000,100 Mbit/s |
| Agregare legături | Da |
| Suport VLAN | Da |
| Number of VLANs | 256 |
| Fiber ethernet cabling technology | 1000BASE-LX/1000BASE-SX/100BASE-FX |
| Capacitate comutare | 56 Gbit/s |
| Rată de redirecționare | 41.7 Mpps |
| Tabel adrese MAC | 8000 entries |
| Suport cadre jumbo | Da |
| Cadre jumbo | 10000 |
| Packet buffer memory | 0.512 MB |
| Funcții DHCP | DHCP client |
| Access Control List (ACL) | Da |
| Access Control List (ACL) IPv4 entries | 256 |
| IGMP snooping | Da |
| SSH/SSL support | Da |
| Suport multicast | Da |
| Rack mounting | Da |
| Factor de formă | Desktop/Wall-Mounting |
| Culoare produs | Silver |
| Buton reset | Da |
| Indicatoare LED | Da |
| Montare pe perete | Da |
| Tip memorie | DRAM |
| Memorie RAM | 256 MB |
| Memorie flash | 32 MB |
| Nivel zgomot | 51.7 dB |
| Telnet | Da |
| Fără ventilator | Nu |
| Sursă de energie | AC |
| Tensiune intrare AC | 100 - 240 V |
| Frecvență intrare AC | 50/60 Hz |
| Input current | 7 A |
| Consum energie (tipic) | 29.8 W |
| Consum energie (maxim) | 446.1 W |
| Power plug type | Type F |
| Power over Ethernet (PoE) | Da |
| Power over Ethernet (PoE) type supported | PoE+ |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 12 |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 370 W |
| Size (imperial) | 19 " |
| Temperatură de funcționare | -5 - 50 °C |
| Temperatură de depozitare | -25 - 70 °C |
| Umiditate de funcționare | 5 - 90 % |
| Umiditate de depozitare | 5 - 95 % |
| Altitudine de funcționare | 0 - 3000 m |
| Heat dissipation | 1521.9 BTU/h |
| Lățime | 440 mm |
| Adâncime | 250 mm |
| Înălțime | 44 mm |
| Greutate | 3920 g |
| Cabluri incluse | Power |
| Rack mount kit | Da |
| Mounting brackets included | Da |
| Rubber feet | Da |
| Șuruburi incluse | Da |
| Nu conține | Cadmium/Lead/Mercury |
| Certificate conformitate | CE/Federal Communications Commission (FCC)/RoHS/Trade Agreements Act (TAA)/TÜV mark/UKCA/UL |
| Shipping Box Weight | 5 kg |
| Unit Width | 36 cm |
| Shipping Box Height | 9 cm |
| Unit Depth | 52 cm |
| Shipping Box Depth | 52 cm |
| Unit Height | 9 cm |
| Shipping Box Width | 36 cm |

## Descriere

The Allied Telesis iGS950 Series of WebSmart network switches demonstrates the Allied Telesis commitment to environmentally-friendly processes and products, minimizing power consumption through the use of a high efficiency power supply and a low power chipset. Featuring PoE+, iGS950 Series switches at the network edge are the ideal cost-effective solution for small businesses.

Ease of management and high performance
These advanced Allied Telesis WebSmart switches combine the simplicity of unmanaged switches with the performance and reliability of managed switches. This provides a cost-effective, secure and reliable solution for integrated management at the network edge. With user-friendly web-based management, the iGS950 Series is ideal for integrating simple management and security into your network solution.

Power over Ethernet (PoE)
The iGS950/10PS, 20PS, 28PS and 52PS switches are available in PoE+ (IEEE 802.3at), with the capability of delivering up to 30W per port. PoE allows users to connect and power a device using a single Ethernet cable, thus eliminating the need for additional power outlets and simplifying installation. Furthermore, this system is unaffected by any local variance in AC power, offering a standardized power infrastructure.
- VLAN
- Quality of Service Classification
- IP Multicast Support (IPv4)
- IEEE 802.3ad Link Aggregation
- IEEE 802.1x Port-based, MAC-based and Network Access Control

## Produse similare

- [Net Switch 24PORT 1000M 2SFP/PoE USW-PRO-24-POE Ubiquiti](https://rightchoice.ro/produs/net-switch-24port-1000m-2sfp-poe-usw-pro-24-poe-ubiquiti): 4616.00 RON, în stoc
- [Net Switch 16PORT 10/100/1000T/+2SFP AT-GS970M/18-50 Allied](https://rightchoice.ro/produs/net-switch-16port-10-100-1000t-2sfp-at-gs970m-18-50-allied): 2943.00 RON, în stoc
- [Net Switch 24PORT 24G 4SFP/JL259A Aruba By HPE](https://rightchoice.ro/produs/net-switch-24port-24g-4sfp-jl259a-aruba-by-hpe): 5214.00 RON, în stoc
- [Net Switch 24G 20P 2SFP+/1960 JL807A Aruba By HPE](https://rightchoice.ro/produs/net-switch-24g-20p-2sfp-1960-jl807a-aruba-by-hpe): 4659.00 RON, în stoc
- [Net Switch 48PORT 2.5GBE/USW-PRO-MAX-48 Ubiquiti](https://rightchoice.ro/produs/net-switch-48port-2-5gbe-usw-pro-max-48-ubiquiti): 4199.00 RON, în stoc
- [Net Switch 48PORT 1000M 4SFP/PoE USW-48-POE Ubiquiti](https://rightchoice.ro/produs/net-switch-48port-1000m-4sfp-poe-usw-48-poe-ubiquiti): 3769.00 RON, în stoc
- [Net Switch 48PORT 4SFP/6000 R8N86A Aruba By HPE](https://rightchoice.ro/produs/net-switch-48port-4sfp-6000-r8n86a-aruba-by-hpe): 4636.00 RON, în stoc
- [Net Router/Switch 24SFP+/CRS326-24S+2Q+RM MikroTik](https://rightchoice.ro/produs/net-router-switch-24sfp-crs326-24s-2q-rm-mikrotik): 3009.00 RON, în stoc

## Vânzător

Right Choice (Server Hargita SRL, CUI RO15306211, Gheorgheni, Harghita, România). Facturi pentru firme, oferte și e-Factura pentru instituții publice. Contact: contact@rightchoice.ro, +40 790 139 145.

- Plată: ramburs la livrare; card online (Visa/Mastercard, Netopia); transfer bancar pe baza facturii/proformei
- Retur: 14 zile calendaristice pentru consumatori
- Aceeași pagină în engleză și maghiară: adăugați /en sau /hu în fața căii.
